Zoomdata 4.9.4 Release Notes

The following problems have been fixed in this release.

Email salesteam@logianalytics.com to purchase Zoomdata.

  • A problem in which the 42.2.5 and later versions of the PostgreSQL client do not use the CA certificates (cacerts) of the JRE when it validates SSL connections has been addressed. This problem affects users who have specified SSL connections for the Zoomdata metadata store JDBC connection strings in the zoomdata.properties file. To resolve this problem, complete the workaround described in Configuring PostgreSQL Metadata Store Settings for SSL.