BackPrevious Topic Next TopicNext

Install Upgrade and Run Logi JReport v16

Logi JReport Designer can run on Windows, Unix, and Linux platforms.

The Logi JReport Designer installer requires that you choose a Java Development Kit (JDK) to complete the installation. These JDKs are supported: Oracle JDK 8, 9, 11 and 12 and OpenJDK 8, 11, 12 and 13. Contact Logi Analytics Support at support@jinfonet.com for help if you have problems when using other JDK.

The following topics provide more information on installing and running Logi JReport:

Back to top

BackPrevious Topic Next TopicNext