Release Notes

IMPORTANT: Do not upgrade to JDK 8 release build 261 (1.8.0_261), or any later build of JDK 8. Doing so affects Logi Info and Logi Ad Hoc running the Java engine. If you perform this upgrade, your web server will stop responding indefinitely the first time it has to process a web request. This issue affects both Oracle JDK 8 and OpenJDK 8. This note will be updated when we have found a resolution.

Please click the following links to view Release Notes for this product:

Info 12 Release Notes

Logi SSM Release Notes

Logi SSRM Release Notes